Forum | toonsUp | Support: Bugs, complaints and other questions about toonsUp: Fehler auf toonsUp

Conversation: 

Fehler auf toonsUp

Write something
Every artist may state what kind of feedback he is especially pleased.
If you are paying attention to this advice, you can incorporate it in your comments.

Notify me when there are new comments
Save as default
Send comment

All previous entries
Schoenii - 12.06.17 00:06
Hallo,

Bei mir erscheint Toonsup - sobald ich die Seite neu aufrufe - immer auf Englisch, obwohl ich den Länderdomain .de verwende und bis dato auch nicht irgendwas in den Einstellungen verändert hätte.

Ich wähl zwar unter Optionen wieder "Deutsch" aus, aber sobald ich die Seite neu lade, ist wieder alles auf Englisch.

Zum Zweiten passt bei mir beim Forum auch irgendwas nicht. Ich sehe nicht mehr - wie gewohnt - die aktuellen Beiträge, sondern Beiträge aus 2012/2013.

Ist das ein Bug oder bin ich einfach nur blöd und hab irgendwas aus Versehen verstellt?

Bitte jedenfalls um Hilfe!
 
embe (toonsUp admin) - 03.06.17 12:53
Wir hatten heute Vormittag einen Crash auf der Homepage, die Gründe sind noch nicht klar, konnten aber durch einen reboot die Seite wieder zum laufen bringen.

Wir arbeiten dran und hoffen das toonsUp jetzt erstmal wieder stabil läuft. Entschuldigt bitte die Umstände.
 
SeplundPetra - 20.04.17 14:27
Über den von mir sonst nie verwendeten Internetexplorer hat alles anstandslos geklappt - sogar besser als normal unter Firefox. Seltsam...

Danke für den Tipp.
 
SeplundPetra - 20.04.17 14:09
Fremdwörter

Wie lösche ich denn einen Browser Cache und was ist das...

Ich probier es mal mit dem Internet Explorer, vielleicht klappt es da besser als mit dem Firefox...
 
Ron (toonsUp admin) - 20.04.17 10:22
Guten Möhrchen SeplundPetra.
Ich habe das Verschieben bei mir probiert und es ging einwandfrei, siehe:
http://www.toonsup.com/list/kunst_oeffentlichen_baum_11455
Lösche doch bitte mal den Cache von Deinem Browser und probiere es erneut. Oder kannst Du es mit einem anderen Browser testen?
LG, Ron
 
SeplundPetra - 19.04.17 19:26
Moinsen!

Ich kann in meinen Galerien die Werke nicht mehr in neue (eigene) Abschnitte einordnen. Immer, wenn ich das will, dann ist dieser Krams *husch* sofort weg und es muss in der Kategorie "undefiniert" bleiben...
 
embe (toonsUp admin) - 30.04.16 20:11
Hallo SeplundPetra,
tut uns leid. Ich habe gerade einen reboot vorgenommen und hoffe nun, dass sie wieder stabil läuft. Leider war ich den ganzen Tag unterwegs und habe es nicht mitbekommen. Entschuldigt die Umstände.
 
SeplundPetra - 30.04.16 20:04
Ein gutes Beispiel da unten - ungewollt. Toonsup war wieder ewig nicht zu erreichen - ohne Hinweis (toonsup ist down... please try again later...)

Ich hätte noch schreiben wollen, dass es manchmal auch bis zu 40 Minuten dauert, bis man von einer Toonsupseite auf die nächste Toonsupseite kommt.
 
SeplundPetra - 30.04.16 16:13
Es ist in letzter Zeit wieder häufiger der Fall, dass...

... mir gar keine Bilder auf der Startseite gezeigt werden.
... mir erst Bilder gezeigt werden, wenn ich eingeloggt bin.
... Toonsup überhaupt nicht aufrufbar ist.
... ich Fehlermeldungen bekomme, wenn ich mich einloggen, etwas hochladen oder einen Beitrag abschicken möchte.
... mir Fehler angezeigt werden (z.B. apache tomcraft oder so) und später ein Beitrag dann drei mal abgesendet wurde.

Liegt das an dem Mozilla Update oder an was anderem?
 
LiddlBuddha - 04.03.16 13:18
Moin Jupp!

Das ist mir klar.
Ich weise auf die Fehler hin. Im Grunde weiß, dass was da passiert und das was passiert.
Deswegen will ich wissen, ob es nur am Mozilla liegt oder nicht. Notfalls kann ich auf Chrome umsteigen, allerdings ist es nicht mein Liebling. ^^
 
jupp - 04.03.16 12:22
Ganz locker Marco ! ich glaub´ die meisten haben Zeit genug, um auf ne´ korrekte Darstellung zu warten. Um auf Deine Frage zu antworten: "Ich hab´ leider überhaupt keinen Dunst". Danke ans´ Team für die nicht unerhebliche Mühe. Bin selbst "Ehrenamtler" und kenne das Problem, "ALLE" unter einen Hut zu bekommen. Ihr macht das gut. Jupp
 
LiddlBuddha - 04.03.16 11:04
Guten Morgen, Leuts.

Ich habe wahrscheinlich ein Javascriptproblem sobald ich, nach dem Hochladen eines Werkes, das Ansichtsfenster bearbeite.
Es aktualisiert sich nicht und beim Speichern des Werkes taucht diese Javascript-Fehlermeldung auf.
Ist dies ein Browserproblem oder ein Scriptproblem?
(Ich nutze Mozilla Firefox als Standard)
 
miro2 - 11.02.16 13:05
Verstehe, danke für die Rückmeldung.
Jetzt beiß ich nachts nicht mehr in die Tastatur, wenn mal wieder nix mehr geht, sondern übe mich in Geduld.
Merci fürs Kümmern.
 
embe (toonsUp admin) - 11.02.16 08:34
Hallo Miro2, wir arbeiten daran, dass toonsup stabiler läuft. Leider gibt es trotz täglichen reboots, immer mal wieder Ausfälle. In diesem Fall versuchen wir so schnell wie möglich die Seite zu rebooten damit alles wieder läuft.
 
miro2 - 03.02.16 19:34
Heute. Wenn ich unangemeldet in den Kategorien der Startseite auf "Mehr" klicke, kommt - nix. Außer der Möglichkeit, aus dem Alphabet zu wählen. Na ja.
 
SeplundPetra - 29.01.16 22:42
Es war heute ein netter Postmensch am Schalter. Er sagte, ich müsse nicht noch mal Porto zahlen. In dem Umschlag ist so ein Mitgliedsantrag...
 
embe (toonsUp admin) - 27.01.16 09:56
was wolltest du denn schicken? ginge das auch per mail, dann musst du nicht nochmal porto zahlen.
 
embe (toonsUp admin) - 27.01.16 09:45
Komisch, die anderen briefe kamen immer an. Die Adresse stimmt.
Dort steht auch toonsup auf dem Briefkasten.
Dann hat der Postbote mist gebaut.
 
SeplundPetra - 26.01.16 23:33
Hm... Mich deucht, da ist ein weiterer Fehler auf toonsup.com - im Impressum steht die falsche Adresse - zumindest laut Post, denn unter der angegebenen Adresse wurde mir mitgeteilt, sei kein Verein zu finden, weshalb man mir den Brief wieder zurückgeschickt hat...
 
miro2 - 18.01.16 17:07
Ah, Serverumzug, verstehe (ein bißchen ).
Merci fürs Kümmern!
 
fine - 10.01.16 15:29
aktuell sollte wieder alles normal funktionieren. Made hatte sich dem Problem angenommen.
 
embe (toonsUp admin) - 10.01.16 14:46
Ich kann nur sagen, dass wir dran sind. Irgendwie steckt da der Wurm drin seit dem Serverumzug.
 
miro2 - 10.01.16 01:03
Männer und Frauen von Flake, so machts echt keinen Spaß mehr.
Ich geh mal hoffentlich nicht davon aus, das mein Computer krank ist.
Aufm Tablett krieg ich meistens eh nur 50 % der Bilder auf

In letzter Zeit häuft sich aber die Anzeige: "Zur Zeit keine Werke"; desweiteren kann ich mich weder anmelden noch hochladen noch kommentieren. Zudem funzt beim Hochladen das Zoomen und Verschieben des Vorschaubilds selten; beim Nachbearbeiten/Ändern so gut wie gar nie.
Also, wenn ich mal über die Anmeldung hinweg bin.
Ist denn der Server morsch oder die Programmierung daneben?
Ich kenn mich leider damit nicht aus.

Meldungen in letzter Zeit sahen immer öfter so aus:
Zur Zeit keine Werke...

oder

An Error Occurred:
/pages/common/mainNavigation.xhtml @25,63 rendered="#{!sessionUtil.userLoggedIn}": Exception getting value of property userLoggedIn of base of type : de.toonsup.web.util.SessionUtil
+ Stack Trace
+ Component Tree
+ Scoped Variables

oder

HTTP Status 500 - /pages/common/mainNavigation.xhtml @25,63 rendered="#{!sessionUtil.userLoggedIn}": Exception getting value of property userLoggedIn of base of type : de.toonsup.web.util.SessionUtil
type Exception report
message /pages/common/mainNavigation.xhtml @25,63 rendered="#{!sessionUtil.userLoggedIn}": Exception getting value of property userLoggedIn of base of type : de.toonsup.web.util.SessionUtil
description The server encountered an internal error that prevented it from fulfilling this request.
exception
javax.servlet.ServletException: /pages/common/mainNavigation.xhtml @25,63 rendered="#{!sessionUtil.userLoggedIn}": Exception getting value of property userLoggedIn of base of type : de.toonsup.web.util.SessionUtil
javax.faces.webapp.FacesServlet.service(FacesServlet.java:154)
org.apache.myfaces.webapp.filter.ExtensionsFilter.doFilter(ExtensionsFilter.java:147)
org.apache.tomcat.websocket.server.WsFilter.doFilter(WsFilter.java:52)
de.toonsup.web.SEOFilter.doFilter(SEOFilter.java:390)
org.tuckey.web.filters.urlrewrite.UrlRewriteFilter.doFilter(UrlRewriteFilter.java:738)
root cause
javax.faces.el.EvaluationException: /pages/common/mainNavigation.xhtml @25,63 rendered="#{!sessionUtil.userLoggedIn}": Exception getting value of property userLoggedIn of base of type : de.toonsup.web.util.SessionUtil
com.sun.facelets.el.LegacyValueBinding.getValue(LegacyValueBinding.java:60)
javax.faces.component.UIComponentBase.isRendered(UIComponentBase.java:1078)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:601)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIForm.processDecodes(UIForm.java:56)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIViewRoot.processDecodes(UIViewRoot.java:138)
org.apache.myfaces.lifecycle.ApplyRequestValuesExecutor.execute(ApplyRequestValuesExecutor.java:32)
org.apache.myfaces.lifecycle.LifecycleImpl.executePhase(LifecycleImpl.java:95)
org.apache.myfaces.lifecycle.LifecycleImpl.execute(LifecycleImpl.java:70)
javax.faces.webapp.FacesServlet.service(FacesServlet.java:139)
org.apache.myfaces.webapp.filter.ExtensionsFilter.doFilter(ExtensionsFilter.java:147)
org.apache.tomcat.websocket.server.WsFilter.doFilter(WsFilter.java:52)
de.toonsup.web.SEOFilter.doFilter(SEOFilter.java:390)
org.tuckey.web.filters.urlrewrite.UrlRewriteFilter.doFilter(UrlRewriteFilter.java:738)
root cause
javax.faces.el.EvaluationException: Bean: de.toonsup.web.util.SessionUtil, property: userLoggedIn
org.apache.myfaces.el.PropertyResolverImpl.getProperty(PropertyResolverImpl.java:461)
org.apache.myfaces.el.PropertyResolverImpl.getValue(PropertyResolverImpl.java:85)
com.sun.facelets.el.LegacyELContext$LegacyELResolver.getValue(LegacyELContext.java:141)
com.sun.el.parser.AstValue.getValue(AstValue.java:117)
com.sun.el.parser.AstNot.getValue(AstNot.java:46)
com.sun.el.ValueExpressionImpl.getValue(ValueExpressionImpl.java:192)
com.sun.facelets.el.TagValueExpression.getValue(TagValueExpression.java:71)
com.sun.facelets.el.LegacyValueBinding.getValue(LegacyValueBinding.java:56)
javax.faces.component.UIComponentBase.isRendered(UIComponentBase.java:1078)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:601)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIForm.processDecodes(UIForm.java:56)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIViewRoot.processDecodes(UIViewRoot.java:138)
org.apache.myfaces.lifecycle.ApplyRequestValuesExecutor.execute(ApplyRequestValuesExecutor.java:32)
org.apache.myfaces.lifecycle.LifecycleImpl.executePhase(LifecycleImpl.java:95)
org.apache.myfaces.lifecycle.LifecycleImpl.execute(LifecycleImpl.java:70)
javax.faces.webapp.FacesServlet.service(FacesServlet.java:139)
org.apache.myfaces.webapp.filter.ExtensionsFilter.doFilter(ExtensionsFilter.java:147)
org.apache.tomcat.websocket.server.WsFilter.doFilter(WsFilter.java:52)
de.toonsup.web.SEOFilter.doFilter(SEOFilter.java:390)
org.tuckey.web.filters.urlrewrite.UrlRewriteFilter.doFilter(UrlRewriteFilter.java:738)
root cause
java.lang.reflect.InvocationTargetException
sun.reflect.GeneratedMethodAccessor443.invoke(Unknown Source)
sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
java.lang.reflect.Method.invoke(Method.java:497)
org.apache.myfaces.el.PropertyResolverImpl.getProperty(PropertyResolverImpl.java:457)
org.apache.myfaces.el.PropertyResolverImpl.getValue(PropertyResolverImpl.java:85)
com.sun.facelets.el.LegacyELContext$LegacyELResolver.getValue(LegacyELContext.java:141)
com.sun.el.parser.AstValue.getValue(AstValue.java:117)
com.sun.el.parser.AstNot.getValue(AstNot.java:46)
com.sun.el.ValueExpressionImpl.getValue(ValueExpressionImpl.java:192)
com.sun.facelets.el.TagValueExpression.getValue(TagValueExpression.java:71)
com.sun.facelets.el.LegacyValueBinding.getValue(LegacyValueBinding.java:56)
javax.faces.component.UIComponentBase.isRendered(UIComponentBase.java:1078)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:601)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIForm.processDecodes(UIForm.java:56)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIViewRoot.processDecodes(UIViewRoot.java:138)
org.apache.myfaces.lifecycle.ApplyRequestValuesExecutor.execute(ApplyRequestValuesExecutor.java:32)
org.apache.myfaces.lifecycle.LifecycleImpl.executePhase(LifecycleImpl.java:95)
org.apache.myfaces.lifecycle.LifecycleImpl.execute(LifecycleImpl.java:70)
javax.faces.webapp.FacesServlet.service(FacesServlet.java:139)
org.apache.myfaces.webapp.filter.ExtensionsFilter.doFilter(ExtensionsFilter.java:147)
org.apache.tomcat.websocket.server.WsFilter.doFilter(WsFilter.java:52)
de.toonsup.web.SEOFilter.doFilter(SEOFilter.java:390)
org.tuckey.web.filters.urlrewrite.UrlRewriteFilter.doFilter(UrlRewriteFilter.java:738)
root cause
org.hibernate.HibernateException: contains is not valid without active transaction
org.hibernate.context.ThreadLocalSessionContext$TransactionProtectionWrapper.invoke(ThreadLocalSessionContext.java:297)
com.sun.proxy.$Proxy3.contains(Unknown Source)
de.toonsup.util.database.HibernateUtil.refreshIfNotAttached(HibernateUtil.java:131)
de.toonsup.web.util.SessionUtil.getLoggedInUserFromSession(SessionUtil.java:1365)
de.toonsup.web.util.SessionUtil.isUserLoggedIn(SessionUtil.java:2260)
sun.reflect.GeneratedMethodAccessor443.invoke(Unknown Source)
sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
java.lang.reflect.Method.invoke(Method.java:497)
org.apache.myfaces.el.PropertyResolverImpl.getProperty(PropertyResolverImpl.java:457)
org.apache.myfaces.el.PropertyResolverImpl.getValue(PropertyResolverImpl.java:85)
com.sun.facelets.el.LegacyELContext$LegacyELResolver.getValue(LegacyELContext.java:141)
com.sun.el.parser.AstValue.getValue(AstValue.java:117)
com.sun.el.parser.AstNot.getValue(AstNot.java:46)
com.sun.el.ValueExpressionImpl.getValue(ValueExpressionImpl.java:192)
com.sun.facelets.el.TagValueExpression.getValue(TagValueExpression.java:71)
com.sun.facelets.el.LegacyValueBinding.getValue(LegacyValueBinding.java:56)
javax.faces.component.UIComponentBase.isRendered(UIComponentBase.java:1078)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:601)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIForm.processDecodes(UIForm.java:56)
javax.faces.component.UIComponentBase.processDecodes(UIComponentBase.java:605)
javax.faces.component.UIViewRoot.processDecodes(UIViewRoot.java:138)
org.apache.myfaces.lifecycle.ApplyRequestValuesExecutor.execute(ApplyRequestValuesExecutor.java:32)
org.apache.myfaces.lifecycle.LifecycleImpl.executePhase(LifecycleImpl.java:95)
org.apache.myfaces.lifecycle.LifecycleImpl.execute(LifecycleImpl.java:70)
javax.faces.webapp.FacesServlet.service(FacesServlet.java:139)
org.apache.myfaces.webapp.filter.ExtensionsFilter.doFilter(ExtensionsFilter.java:147)
org.apache.tomcat.websocket.server.WsFilter.doFilter(WsFilter.java:52)
de.toonsup.web.SEOFilter.doFilter(SEOFilter.java:390)
org.tuckey.web.filters.urlrewrite.UrlRewriteFilter.doFilter(UrlRewriteFilter.java:738)
note The full stack trace of the root cause is available in the Apache Tomcat/8.0.24 logs.

Langsam verlier ich echt die Lust. Kann man da was dran machen oder liegt das Problem an meinem Computer?

Grüße vom miro2

P.S.: Abmelden ergibt den selben Fehler...
 
toonsUp Member - 08.12.15 15:02
Die Anzahl der Tweets wird unter den Bildern nicht mehr angezeigt.
 
fine - 21.11.15 13:05
hatte/habe ähnliche probleme.. info an Made ist raus
 
toonsUp Member - 21.11.15 12:06
Ist heute auch noch so, bei mir zumindest. Das ist wie Rolett spielen, mit Glück klappt es, aber eher selten...
 
SeplundPetra - 21.11.15 11:17
Schön, dass Toonsup heute wieder funktioniert. Ich habe gestern über den Tag verteilt des Öfteren versucht hier "unterwegs" zu sein - von verschiedenen Rechner aus.
Einmal hat es kurz geklappt, ansonsten wurden mir nur irgendwelche abstrusen Fehlermeldungen gesagt - bis spät in die Nacht hinein.

Mal wurden keine Bilder angezeigt ("Derzeit keine Werke", mal konnte ich die Startseite sehen, aber keine Werke anklicken, mal konnte ich zwar Werke ansehen, dann aber nichts anderes mehr - nicht vor, nicht zurück, nicht kommentieren; alles dauerte ewig lang - so wie jetzt auch grad wieder - deshalb lass ich den Doppelpost mal stehen...
 
Wolfgang - 08.11.15 20:43
jo, danke
 
fine - 08.11.15 20:41
das ist wahrscheinlich sogar absicht - ganz kurze beiträge werden in der anzeige auf der startseite nicht angezeigt; manchmal dann eher ältere - das wurde mal so programmiert damit man nicht immer "nur" ein smily sehen muss

meinst du das?
 
Wolfgang - 08.11.15 20:36
Also was wahrscheinlich kein Serverproblem ist : bei meiner Anzeige stimmt das Feld "letzte Kommentare" irgendwie nicht. Also die Reihefolge
 
SeplundPetra - 07.11.15 21:27
Kein Problem. Ich bin mir sicher, ihr gebt euer bestes. Ich will euch mit den Meldungen auch nicht nerven, sondern aufzeigen, was grad nicht funzt und welche Meldungen gegeben werden, weil ich denke, dass das vielleicht bei der Lösung des Problems helfen kann. Aber ich kenne mich sowas von überhaupt nicht mit sowas aus. Kann auch sein, dass es euch eher nervt? Dann nur kurz Bescheid geben, dann lass ich es
 
embe (toonsUp admin) - 07.11.15 19:30
Ja, leider läuft toonsup noch etwas instabil auf dem neuen server. mal läuft alles schnell und reibungslos, mal ist die seite garnicht zu erreich. wir entschuldigen uns dafür. wir arbeiten daran.
 
SeplundPetra - 07.11.15 19:20
Jetzt wurde mir öfters folgendes angezeigt:
An Error Occurred:
/pages/common/mainNavigation.xhtml @25,63 rendered="#{!sessionUtil.userLoggedIn}": Exception getting value of property userLoggedIn of base of type : de.toonsup.web.util.SessionUtil
+ Stack Trace + Component Tree + Scoped Variables
Nov 7, 2015 7:09:37 PM - Generated by Facelets

Und die durchschnittliche Zeit, bis sich die Seite aufbaut, liegt bei ca. 5 Minuten.
Wenn ich noch nicht eingeloggt bin, dann kann ich gar keine Kommentare oder Bilder anschauen. Dann ist, bis auf die Tagesvorstellungen, nichts zu sehen, außer dem HInweis, dass es derzeit keine Bilder gebe.
 
fine - 03.11.15 18:30
Bitte habt noch Geduld.
Wenn euch noch mehr auffällt, schreibt es bitte weiter auf; bestimmt könnt ihr so helfen, dem Übeltäter auf die Schliche zu kommen.

 
SeplundPetra - 01.11.15 19:38
Jetzt doch noch - mal sehen ob es klappt. Ich kann nämlich häufig keine Kommentare schreiben oder Sachen hochladen. Schreiben schon, aber dann gibt es immer so eine Fehlermeldung:

HTTP Status 500 - org/apache/myfaces/shared_tomahawk/renderkit/html/util/UnicodeEncoder

type Exception report

message org/apache/myfaces/shared_tomahawk/renderkit/html/util/UnicodeEncoder

description The server encountered an internal error that prevented it from fulfilling this request.

exception

javax.servlet.ServletException: org/apache/myfaces/shared_tomahawk/renderkit/html/util/UnicodeEncoder
javax.faces.webapp.FacesServlet.service(FacesServlet.java:154)
org.apache.myfaces.webapp.filter.ExtensionsFilter.doFilter(ExtensionsFilter.java:147)
org.apache.tomcat.websocket.server.WsFilter.doFilter(WsFilter.java:52)
de.toonsup.web.SEOFilter.doFilter(SEOFilter.java:390)
org.tuckey.web.filters.urlrewrite.UrlRewriteFilter.doFilter(UrlRewriteFilter.java:738)

root cause

java.lang.NoClassDefFoundError: org/apache/myfaces/shared_tomahawk/renderkit/html/util/UnicodeEncoder
org.apache.myfaces.shared_tomahawk.renderkit.html.HtmlResponseWriterImpl.write(HtmlResponseWriterImpl.java:582)
org.apache.myfaces.shared_tomahawk.renderkit.html.HtmlRendererUtils.writePrettyLineSeparator(HtmlRendererUtils.java:497)
org.apache.myfaces.shared_tomahawk.renderkit.html.HtmlRendererUtils.renderAutoScrollFunction(HtmlRendererUtils.java:1050)
org.apache.myfaces.renderkit.html.util.ExtensionsPhaseListener.writeCodeBeforeBodyEnd(ExtensionsPhaseListener.java:147)
org.apache.myfaces.renderkit.html.util.ExtensionsPhaseListener.getCodeBeforeBodyEnd(ExtensionsPhaseListener.java:104)
org.apache.myfaces.renderkit.html.util.ExtensionsPhaseListener.getJavaScriptCodeAndStoreInRequest(ExtensionsPhaseListener.java:94)
org.apache.myfaces.renderkit.html.util.ExtensionsPhaseListener.afterPhase(ExtensionsPhaseListener.java:70)
org.apache.myfaces.lifecycle.PhaseListenerManager.informPhaseListenersAfter(PhaseListenerManager.java:92)
org.apache.myfaces.lifecycle.LifecycleImpl.render(LifecycleImpl.java:134)
javax.faces.webapp.FacesServlet.service(FacesServlet.java:140)
org.apache.myfaces.webapp.filter.ExtensionsFilter.doFilter(ExtensionsFilter.java:147)
org.apache.tomcat.websocket.server.WsFilter.doFilter(WsFilter.java:52)
de.toonsup.web.SEOFilter.doFilter(SEOFilter.java:390)
org.tuckey.web.filters.urlrewrite.UrlRewriteFilter.doFilter(UrlRewriteFilter.java:738)

note The full stack trace of the root cause is available in the Apache Tomcat/8.0.24 logs.

Dauernd. Manchmal auch, wenn ich einfach nur Toonsup als Seite aufrufe. Das ist etwas nervig...
 
PeterD - 01.11.15 13:54
Hallo embe,

wenn ich per E-Mail eine Benachrichtigung zu einem neuen Kommentar bekomme, führt der Link zwar zum entsprechenden Cartoon, jedoch muss ich seit kurzem jeweils auf "Refresh" klicken, um wirklich zum neuesten Kommentar zu kommen. Ich weiß nicht, ob dies an IOS 9.1 (IPad) oder an einem Toonsup-Update liegt.

Viele Grüße
Peter
 
embe (toonsUp admin) - 30.10.15 10:35
Fehler auf toonsUp 

Hallo liebe User/UserInnen,

sicher ist euch schon aufgefallen, dass es immer mal wieder kleine Fehlermeldungen auf toonsUp gibt. Manchmal muss man eine Seite neu aufrufen oder aktualisieren, manchmal kommen diese http-Fehler oder die Seite ist mal eben kurz nicht zu erreichen.

Das liegt daran, dass wir gerade auf einen neuen Server umgezogen sind. Die Datenbank spinnt da noch ein wenig rum. Aber vielleicht ist euch auch aufgefallen das die Seitenaufrufe und der upload schneller geworden sind.

Vielen dank an Made, der sich um den Umzug und die Fehlerbehebung kümmert.

Wir hoffen euch nicht mit den kleinen Bugs zu vertreiben.

Euer toons-Up-Team
 
Back to board